Serio problema

Questo Forum è dedicato a tutti coloro che hanno domande e cercano spiegazioni sul nuovo Forum basato su phpBB3. Troveranno qui utenti esperti e i WebMaster pronti a dare loro le spiegazioni richieste.
Raccogliamo anche eventuali proposte, segnalazioni, consigli utili.

Moderatori: Moderatori, Moderatore Plus

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Serio problema

Messaggio da Barelò » martedì 2 giugno 2009, 11:07

Da qualche mese a questa parte quando scrivo, edito, replico a un msg lungo (mio o altrui) mi trovo nell'impossibilità totale di agire dato che la cornice bianca su cui scrivo (questa stessa) e la relativa barra di scorrimento verticale a destra schizza in su all'improvviso impedendo ogni digitazione. E' un problema solo mio o anche altri utenti hanno riscontrato tale bug prima non presente ? Aggiungo che utilizzo lo stile Bo2soft
ASCOLI UNCIUETTABLE

Avatar utente
franz
Moderatore
Messaggi: 9570
Iscritto il: venerdì 10 febbraio 2006, 18:21
Settore Stadio: Curva Sud

Re: Serio problema

Messaggio da franz » martedì 2 giugno 2009, 18:03

Segnalo la questione ai "tecnici"
PER CHI CI HA FATTO SOGNARE, E HA SCRITTO LA NOSTRA STORIA,
A ROZZI COSTANTINO, ONORE E ETERNA GLORIA!

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » martedì 2 giugno 2009, 20:19

che sistema operativo stai usando? Che browser usi?
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » martedì 2 giugno 2009, 20:45

Allibrator ha scritto:che sistema operativo stai usando? Che browser usi?
Win xp service pack 3 (ma anche con vista idem) e internet explorer 8 (ma anche col 7 idem). Quasi quasi vorrei provare la vecchia interfaccia neroarancione x vedere se anche lì mi da questo problema
ASCOLI UNCIUETTABLE

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » mercoledì 3 giugno 2009, 17:29

A me il problema che hai descritto me lo dava quando usavo l'IPhone, invece sul PC fisso no.
Immagino che dipenda dalla risoluzione del monitor (nell'IPhone è bassa e va subito in crisi), invece nel caso del mio fisso con 1920X1200 :sogghigno: non ho problemi....
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » mercoledì 3 giugno 2009, 18:03

Allibrator ha scritto:A me il problema che hai descritto me lo dava quando usavo l'IPhone, invece sul PC fisso no. Immagino che dipenda dalla risoluzione del monitor (nell'IPhone è bassa e va subito in crisi), invece nel caso del mio fisso con 1920X1200 :sogghigno: non ho problemi....
Attualmente ho 1152 x 864, non credo sia quella. Anche qui dev'essere intervenuto qualcosa successivamente sulla gestione del database/server perchè questo scherzetto lo fa solo quando si utilizzano messaggi lunghi. Non vorrei sia stata implementata un'opzione x limitare il numero di caratteri. Boh :mrgreen:
ASCOLI UNCIUETTABLE

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » mercoledì 3 giugno 2009, 18:35

Il difetto che fa a me con l'Iphone è che quando digito i messaggi molto lunghi non fa lo scrooling verticale, quindi in pratica non è visualizzata la riga dove scrivo, pur continuando a scrivere in una riga non visibile. Se scrivessi "a volo cieco" cmq il messaggio verrebbe scritto, ovvio che sta cosa è fastidiosissima.

Se il problema è questo nn credo ci sia una soluzione attuabile, gli escamotage sono
1. Se stai quotando eliminare perte del messaggio quotato (io di solito lascio solo le ultime righe tanto per capire il riferimento, poi alla fine il messaggio è anche molto + leggibile)
2. Se si tratta di tutto il tuo messaggio utilizza il Notepad poi incolla dentro l'area di edit. Logico che sta soluzione solo nei casi (spero rari) di messaggi super-lunghi
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » mercoledì 3 giugno 2009, 18:43

Allibrator ha scritto:Il difetto che fa a me con l'Iphone è che quando digito i messaggi molto lunghi non fa lo scrooling verticale, quindi in pratica non è visualizzata la riga dove scrivo, pur continuando a scrivere in una riga non visibile. Se scrivessi "a volo cieco" cmq il messaggio verrebbe scritto, ovvio che sta cosa è fastidiosissima.

Se il problema è questo nn credo ci sia una soluzione attuabile, gli escamotage sono
1. Se stai quotando eliminare perte del messaggio quotato (io di solito lascio solo le ultime righe tanto per capire il riferimento, poi alla fine il messaggio è anche molto + leggibile)
2. Se si tratta di tutto il tuo messaggio utilizza il Notepad poi incolla dentro l'area di edit. Logico che sta soluzione solo nei casi (spero rari) di messaggi super-lunghi
Esatto, è proprio quel problema :sioux: in pratica anche se mi posiziono dove devo digitare, salta tutto e torno in alto. Finora mi sono arrangiato o scrivendo in modo invisibile, a memoria (affidandomi alla digitazione e sperando di non far errori) oppure ho fatto proprio ricorso a notepad elaborando la il msg e poi incollandolo di qua (anche se temo problemi se si deve usare corsivo, maiuscolo, colori o caratteri + grandi). Ma 'sto problema da cosa dipende ? Per ottimizzare lo spazio ? Perchè purtroppo mi capita spesso e le cose sono due: o bazzico sempre su msg lunghi :mrgreen: oppure il limite max di caratteri x msg è settato troppo basso
ASCOLI UNCIUETTABLE

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » mercoledì 3 giugno 2009, 18:54

Ho verificato che era impostato il numero massimo di caratteri x messaggio pari a 60.000

Sinceramete 60 mila caratteri me sembrano un'enormità... fosse questo il problema?

Adesso l'ho alzato a 200.000 , non so se sta cosa poi inciderà sulle perfomances del sistema ... Verifica Simone se così si è risolto...
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » mercoledì 3 giugno 2009, 19:45

Allibrator ha scritto:Ho verificato che era impostato il numero massimo di caratteri x messaggio pari a 60.000

Sinceramete 60 mila caratteri me sembrano un'enormità... fosse questo il problema?

Adesso l'ho alzato a 200.000 , non so se sta cosa poi inciderà sulle perfomances del sistema ... Verifica Simone se così si è risolto...
Ora provo a vedere... anche a me sembrano cmq un'enormità. Anzi non vorrei che l'errore sia opposto: cioè settato un numero talmente alto da mandare in tilt
ASCOLI UNCIUETTABLE

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » mercoledì 3 giugno 2009, 19:48

Il problema pare sparito: grande Maurì :okyy: :sioux:
Al limite se vuoi puoi abbassare a 100/150.000
ASCOLI UNCIUETTABLE

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » mercoledì 3 giugno 2009, 20:30

Fisso a 120.000 che è il doppio rispetto a prima....

Se risultasse ancora basso fatemi sapere...
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » giovedì 18 giugno 2009, 19:33

Grande Capo Mauriziano :mrgreen: ho notato dei rallentamenti nell'aprire le pagine, non vorrei dipenda dal numero di caratteri aumentato di recente. Eventualmente, quando puoi, prova a mettere 100000 invece che 120000, che ti so dire subito se il problema scompare.

Poi dovevi rimettere gli smile vecchi ma non l'hai + fatto. Bacetto :mrgreen: :oops:
ASCOLI UNCIUETTABLE

Avatar utente
Barelò
Messaggi: 17543
Iscritto il: lunedì 4 giugno 2007, 21:46
Località: Nervesa della Battaglia TV

Re: Serio problema

Messaggio da Barelò » domenica 1 novembre 2009, 14:36

E' ricomparso lo stesso problema con l'aggravante che ora succede a foglio bianco o con reply a post cortissimi #-o
ASCOLI UNCIUETTABLE

Avatar utente
Allibrator
Coordinatore Generale FORUM
Messaggi: 11282
Iscritto il: sabato 11 febbraio 2006, 20:02
Settore Stadio: Curva Sud
Località: Ascoli Piceno
Contatta:

Re: Serio problema

Messaggio da Allibrator » mercoledì 17 novembre 2010, 12:38

Barelò ha scritto:E' ricomparso lo stesso problema con l'aggravante che ora succede a foglio bianco o con reply a post cortissimi #-o

Barel a me lo fa sui post molto lunghi. Ho fatto una modifica vedi se adesso va meglio.

Cmq questo difetto è limitato a volte e solo su post decisamente lunghi, sinceramente non so il motivo (il numero caratteri non puo' essere 120mila sono tantissimi e sono certo che non è dovuto a questo.)

Ti prego di verificare se adesso va meglio, pero' il fatto che lo faccia su un foglio bianco e/o su post cortissimi mi suona strano. A me su questi non lo fa e funziona benissimo.

Ultima cosa. Io per superare questo problema sui post molto lunghi li scrivo prima sul Notepad di windows poi faccio un copia/incolla dentro l'editor del Forum.
"I will sing for you, I will sing for you, go woodpecker go !
"


If the woodpecker is on the top I don't care of the owl

Rispondi